22nd April 2017

Cloud Servers Host server unresponsive: ps150

Hosts ps150 has become unresponsive and Cloud Servers running on it are currently unavailable. We're investigating and will provide further information as soon as possible.

UPDATE: The affected host has now been rebooted and Cloud Servers which are currently unavailable will be started up again shortly. We're continuing to investigate the cause of the crash.

UPDATE: All affected Cloud Servers have now been started back up. If you're still experiencing problems then please raise a support ticket with support@brightbox.com.

UPDATE: We believe this was due to a Linux kernel bug related to the ksm subsystem. A change that enabled ksm was mistakenly rolled out to these hosts yesterday. We've reversed that chang and ensured that ksm is fully disabled everywhere and will improve monitoring to ensure it isn't changed again.