24th January 2018

Network Packet loss to some US destinations

We're currently experiencing packet loss to some US destinations via one of our upstream transit providers. We're working to identify the affected routes and mitigate the disruption.

UPDATE 12:15 UTC: We've taken steps to route affected traffic via alternative paths and we're currently working with our upstream to identify the cause of the issue.

UPDATE 13:05 UTC: Our transit provider has identified an issue with a third party circuit and is now routing traffic via alternative paths. We're currently waiting for full details of the incident and will provide them here in due course.

UPDATE 2018-01-29: A faulty line card carrying the third party circuit was identified and has now been replaced.