2nd March 2017

Network Switch problem affecting access to some cloud servers

We're currently investigating an issue with a switch that has affected access to a small number of cloud servers.

Update: We're power cycling the affected switch at the moment and expect it to come back online. ETA currently 15 minutes.

Update: The power cycle of the affected switch is now complete and traffic is passing normally to the affected servers. We are continuing to investigate the issue.