1st June 2020

Issues building new Cloud SQL instances

We're currently experiencing an issue which is preventing new Cloud SQL instance builds from completing successfully. We're investigating further and will provide more details shortly.

Existing Cloud SQL instances are unaffected and should continue to perform normally.

UPDATE 11:40 UTC: We've identified a certificate chain issue during the build process causing some configuration steps to fail. We're currency working on a fix and hope to have it deployed within the next 30 minutes.

UPDATE 12:45 UTC: We've deployed a fix and Cloud SQL instance builds are back to normal