6th July 2020

Network Packet loss on some transit routes

We're currently seeing intermittent packet loss on routes via one of our upstream transit providers. They are aware of the issue and are investigating further. We're currently taking steps to mitigate any impact by rerouting traffic and will provide further information when available.

UPDATE 11:38 UTC: We're continuing to take steps to reroute affected traffic and network performance should now be back to normal. We are continuing to monitor the situation closely.

UPDATE 15:40 UTC: The upstream issue has now been resolved.