25th April 2022

Network Packet loss to some destinations

We're currently witnessing packet loss on some transit routes which is causing disruption to internet connectivity. We're investigating further and will provide more details ASAP.

UPDATE 11:10 UTC: We're still witnessing packet loss on a subset of routes via one of our upstream transit providers. We've taken steps to reroute affected traffic to minimise any impact while we continue to investigate and attempt to isolate the root cause.

UPDATE 11:18 UTC: Network performance should now be returning to normal. We're still working with the upstream provider to resolve the issue and mitigations remain in place. We'll provide further details as soon as able. If you're still experiencing performance problems then please contact our support team on support@brightbox.com

UPDATE 11:35 UTC: The upstream provider experienced the loss of a core network link between London and Manchester, which lead to errors/packet loss on some routes. The affected circuit has now been removed and traffic has been rerouted across their network via alternative paths. However, we're continuing to keep our own routing mitigations in place at this time and will continue to monitor the situation.

UPDATE 18:35 UTC: An issue has been identified on a fibre segment in Manchester and the estimated time for repair is Wednesday 27th April. Traffic has been rerouted via multiple alternative diverse paths between Manchester and London. We're continuing to monitor the situation, but network performance and redundancy is no longer affected.